Selasa, 21 November 2017

vlan dan router




Switch 1
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 50
Switch(config-vlan)#hostname noviar
noviar(config)#int fa0/3
noviar(config-if)#sw
noviar(config-if)#switchport mo
noviar(config-if)#switchport mode acc
noviar(config-if)#switchport mode access 
noviar(config-if)#sw
noviar(config-if)#switchport acc
noviar(config-if)#switchport access vlan 50
noviar(config-if)#exit
noviar(config)#int fa0/2
noviar(config-if)#sw
noviar(config-if)#switchport mo
noviar(config-if)#switchport mode acc
noviar(config-if)#switchport mode access 
noviar(config-if)#sw
noviar(config-if)#switchport ac
noviar(config-if)#switchport access vlan 50
noviar(config-if)#exit
noviar(config)#exit
noviar#
%SYS-5-CONFIG_I: Configured from console by console

noviar#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
noviar(config)#vlan 60
noviar(config-vlan)#hostname ramadanti
ramadanti(config)#int fa0/5
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode acc
ramadanti(config-if)#switchport mode access 
ramadanti(config-if)#sw
ramadanti(config-if)#switchport acc
ramadanti(config-if)#switchport access vlan 60
ramadanti(config-if)#exit
ramadanti(config)#int fa0/4
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode acc
ramadanti(config-if)#switchport mode access 
ramadanti(config-if)#w
ramadanti(config-if)#sw
ramadanti(config-if)#switchport acc
ramadanti(config-if)#switchport access vlan 60
ramadanti(config-if)#exit
ramadanti(config)#




ramadanti>en
ramadanti#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
ramadanti(config)#int fa0/1
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode tr
ramadanti(config-if)#switchport mode trunk 

ramadanti(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


ramadanti#
ramadanti#
ramadanti#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
ramadanti(config)#int fa0/1
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode tr
ramadanti(config-if)#switchport mode trunk 
ramadanti(config-if)#ex
ramadanti(config)#
ramadanti#
%SYS-5-CONFIG_I: Configured from console by console

ramadanti#


switch 2

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 50
Switch(config-vlan)#hostname noviar
noviar(config)#int fa0/2
noviar(config-if)#sw
noviar(config-if)#switchport mo
noviar(config-if)#switchport mode acc
noviar(config-if)#switchport mode access 
noviar(config-if)#sw
noviar(config-if)#switchport acc
noviar(config-if)#switchport access vlan 50
noviar(config-if)#exit
noviar(config)#int fa0/3
noviar(config-if)#sw
noviar(config-if)#switchport mo
noviar(config-if)#switchport mode acc
noviar(config-if)#switchport mode access 
noviar(config-if)#sw
noviar(config-if)#switchport acc
noviar(config-if)#switchport access vlan 50
noviar(config-if)#exit
noviar(config)#exit
noviar#
%SYS-5-CONFIG_I: Configured from console by console

noviar#conf t
Enter configuration commands, one per line. End with CNTL/Z.
noviar(config)#vlan 60
noviar(config-vlan)#hostname ramadanti
ramadanti(config)#int fa0/4
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode acc
ramadanti(config-if)#switchport mode access 
ramadanti(config-if)#sw
ramadanti(config-if)#switchport acc
ramadanti(config-if)#switchport access vlan 60
ramadanti(config-if)#exit
ramadanti(config)#int fa0/5
ramadanti(config-if)#sw
ramadanti(config-if)#switchport acc
ramadanti(config-if)#switchport access vlan 60
ramadanti(config-if)#exit
ramadanti(config)#


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed state to up


ramadanti>en
ramadanti#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ramadanti(config)#int fa0/6
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode tr
ramadanti(config-if)#switchport mode trunk 
ramadanti(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


ramadanti#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ramadanti(config)#int fa0/1
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode tr
ramadanti(config-if)#switchport mode trunk 

ramadanti(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

ramadanti(config)#int fa 0/6
ramadanti(config-if)#sw
ramadanti(config-if)#switchport mo
ramadanti(config-if)#switchport mode tr
ramadanti(config-if)#switchport mode trunk 
ramadanti(config-if)#ex
ramadanti(config)#






Router 1

Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.20.3 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int fa0/1
Router(config-if)#ip add 192.168.10.6 255.255.255.252
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/1
Router(config-if)#int fa 0/1.50
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.50, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.50, changed state to up

Router(config-subif)#en
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 50
Router(config-subif)#ip add 192.168.50.129 255.255.255.128
Router(config-subif)#exit
Router(config)#int fa0/1.60
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.60, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.60, changed state to up

Router(config-subif)#en
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 60
Router(config-subif)#ip add 192.168.60.65 255.255.255.192
Router(config-subif)#exit
Router(config)#





Share:

0 komentar:

Posting Komentar

Popular Posts

Pages

Contact Us

Nama

Email *

Pesan *